<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://okobserver.org/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Why Trump Must Think Twice Before He Pardons Flynn | The Oklahoma Observer</title>

<!-- All in One SEO Pack Pro 2.5.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<!-- Debug String: XI9T/00WBMC8H2T3EIV1/UWEVKW -->
<link rel="author" href="http://111762332807172123613" />
<meta name="description"  content="BY JOE CONASON Ever since Michael Flynn departed the Trump White House under a cloud of disgrace last February, speculation has mounted that the president might" />

<meta name="keywords"  content="attorney general jeff sessions,bill clinton,congress,cooperating witness,criminal prosecution,denise rich,donald trump,ehud barak,fbi,james comey,marc rich,mary joe white,michael flynn,presidential pardon,robert mueller,u.s. justice department,columnists" />

<link rel="canonical" href="https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-71867485-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oklahoma Observer &raquo; Feed" href="https://okobserver.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oklahoma Observer &raquo; Comments Feed" href="https://okobserver.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oklahoma Observer &raquo; Why Trump Must Think Twice Before He Pardons Flynn Comments Feed" href="https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/okobserver.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=d536c0b4c1abd3b090a115d0986fe866"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://okobserver.org/wp-includes/css/dashicons.min.css?ver=d536c0b4c1abd3b090a115d0986fe866' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://okobserver.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='cf7-style-frontend-style-css'  href='https://okobserver.org/wp-content/plugins/contact-form-7-style/css/frontend.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cf7-style-responsive-style-css'  href='https://okobserver.org/wp-content/plugins/contact-form-7-style/css/responsive.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://okobserver.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=d536c0b4c1abd3b090a115d0986fe866' type='text/css' media='all' />
<link rel='stylesheet' id='images-continuous-thumbnail-slider-plus-lighbox-style-css'  href='https://okobserver.org/wp-content/plugins/continuous-image-carousel-with-lightbox/css/images-continuous-thumbnail-slider-plus-lighbox-style.css?ver=d536c0b4c1abd3b090a115d0986fe866' type='text/css' media='all' />
<link rel='stylesheet' id='continuous-l-box-css-css'  href='https://okobserver.org/wp-content/plugins/continuous-image-carousel-with-lightbox/css/continuous-l-box-css.css?ver=d536c0b4c1abd3b090a115d0986fe866' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://okobserver.org/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://okobserver.org/wp-content/themes/zcitynews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='https://okobserver.org/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='https://okobserver.org/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='https://okobserver.org/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='https://okobserver.org/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='https://okobserver.org/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://okobserver.org/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='https://okobserver.org/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://okobserver.org/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://okobserver.org/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-child-style-css'  href='https://okobserver.org/wp-content/themes/zcitynews-child/style.css?ver=d536c0b4c1abd3b090a115d0986fe866' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://okobserver.org/wp-content/themes/zcitynews-child/style.css?ver=d536c0b4c1abd3b090a115d0986fe866' type='text/css' media='all' />
<script type='text/javascript' src='https://okobserver.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://okobserver.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/plugins/continuous-image-carousel-with-lightbox/js/images-continuous-thumbnail-slider-plus-lightbox-jc.js?ver=d536c0b4c1abd3b090a115d0986fe866'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/plugins/continuous-image-carousel-with-lightbox/js/continuous-l-box-js.js?ver=d536c0b4c1abd3b090a115d0986fe866'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='https://okobserver.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://okobserver.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://okobserver.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Children&#8217;s Agenda For The New Year' href='https://okobserver.org/a-childrens-agenda-for-the-new-year/' />
<link rel='next' title='Imitation Is Sincerest Form Of Flattery' href='https://okobserver.org/imitation-is-sincerest-form-of-flattery/' />

<link rel='shortlink' href='https://okobserver.org/?p=24608' />
<link rel="alternate" type="application/json+oembed" href="https://okobserver.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://okobserver.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//okobserver.org/?wordfence_lh=1&hid=EBEF470417FED770D36DB78E20828FF2');
</script><style type="text/css">
/*Custom CSS*/
.taglist{display:none;}
.vc_col-sm-6 .scrolling_posts header.vertical{
    height:130px;
}
.logo .local_info{max-width:380px;}
ul {list-style: disc;}

#respond textarea{width:200%;height:50px;}
#author_vcard{margin-top:40px;}


@media only screen and (max-width: 767px){
.logo a span {
    font-size: 4rem;
}
}
.vc_btn3.vc_btn3-color-juicy-pink, .vc_btn3.vc_btn3-color-juicy-pink.vc_btn3-style-flat{background-color:#1E90FF;}
.standard_blog_full .post .thumbnail{width:60%;margin:0 auto 20px;}
@media only screen and (max-width: 767px){
    .logo a span img{height:60px;}
}
.vc_col-sm-6 .scrolling_posts header.vertical{
    height:0px;
}    
ul {
    list-style: disc;
}
.logo .local_info{max-width:380px;}
#respond textarea{width:90px;height:20px;}
.alaya_pagenavi{margin-top:10px;}

/* WPMU DEV Staff - start */
.ms-membership-form-wrapper {
  width: 450px;
  margin: 0 auto;
}
.standard_blog_full .post .thumbnail{max-height:800px;}
/* WPMU DEV Staff - end */
.author-avatar{
    display: inline-block;
    overflow: hidden;
    height: 100px;
}
.widget.widget_alaya_author ul li{height:145px;}
</style>


		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://okobserver.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<style class='cf7-style' media='screen' type='text/css'>

</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://okobserver.org/wp-content/uploads/2016/08/Logo-O1-300x300.jpeg" sizes="32x32" />
<link rel="icon" href="https://okobserver.org/wp-content/uploads/2016/08/Logo-O1-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://okobserver.org/wp-content/uploads/2016/08/Logo-O1-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://okobserver.org/wp-content/uploads/2016/08/Logo-O1-300x300.jpeg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Why Trump Must Think Twice Before He Pardons Flynn"><meta name="twitter:site" content="@okobs"><meta name="twitter:description" content="BY JOE CONASON Ever since Michael Flynn departed the Trump White House under a cloud of disgrace last February, speculation has mounted that the president might pardon his former national security adviser. With Flynn&#039;s guilty plea in federal court and disclosure of his cooperation agreement with special counsel Robert Mueller, conjecture about such a pardon&hellip;"><meta name="twitter:image" content="https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut.jpg">
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Oklahoma Observer"/>
  <meta property="og:title" content="Why Trump Must Think Twice Before He Pardons Flynn"/>
  <meta property="og:url" content="https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="BY JOE CONASON

Ever since Michael Flynn departed the Trump White House under a cloud of disgrace last February, speculation has mounted that the president might pardon his former national security adviser. With Flynn&#039;s guilty plea in federal court and disclosure of his cooperation agreement with"/>
  <meta property="og:image" content="https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut.jpg"/>
  <meta property="article:published_time" content="2017-12-04T20:28:33+00:00"/>
  <meta property="article:modified_time" content="2017-12-04T20:29:00+00:00" />
  <meta property="og:updated_time" content="2017-12-04T20:29:00+00:00" />
  <meta property="article:section" content="Columnists"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Why Trump Must Think Twice Before He Pardons Flynn"/>
  <meta itemprop="description" content="BY JOE CONASON

Ever since Michael Flynn departed the Trump White House under a cloud of disgrace last February, speculation has mounted that the president might pardon his former national security adviser. With Flynn&#039;s guilty plea in federal court and disclosure of his cooperation agreement with"/>
  <meta itemprop="image" content="https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Why Trump Must Think Twice Before He Pardons Flynn"/>
  <meta name="twitter:url" content="https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/"/>
  <meta name="twitter:description" content="BY JOE CONASON

Ever since Michael Flynn departed the Trump White House under a cloud of disgrace last February, speculation has mounted that the president might pardon his former national security adviser. With Flynn&#039;s guilty plea in federal court and disclosure of his cooperation agreement with"/>
  <meta name="twitter:image" content="https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	
</head>
<body class="post-template-default single single-post postid-24608 single-format-standard ms-guest ms-12205 wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16895"><a href="https://okobserver.org/account/">Login/Out/Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16896"><a href="https://okobserver.org/wp-login.php">Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16897"><a href="https://okobserver.org/memberships/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17686"><a href="https://okobserver.org/join-our-mailing-list/">Join Our Mailing List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23810"><a target="_blank" href="https://www.surveymonkey.com/r/Q2KDPKG">Take Our Survey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16685"><a href="https://okobserver.org/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16981"><a href="https://okobserver.org/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16984"><a href="https://okobserver.org/category/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12158"><a href="https://okobserver.org/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12165"><a href="https://okobserver.org/root-causes/">Root Causes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://okobserver.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12543"><a href="https://okobserver.org/current-issue-and-archives/">Latest Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16989"><a href="https://okobserver.org/contact-about-donate/">Contact/About/Donate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23812"><a href="https://okobserver.org/contact-about-donate/">Contact/About/Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17685"><a href="https://okobserver.org/join-our-mailing-list/">Join Our Mailing List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23809"><a target="_blank" href="https://www.surveymonkey.com/r/Q2KDPKG">Take Our Survey</a></li>
</ul>
</li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/OkObserver" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/okobs" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://plus.google.com/111762332807172123613" title="Google+" class="gplus" target="_blank"><i class="fa fa-google-plus"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://okobserver.org/" title="The Oklahoma Observer">
	        	          <span><img src="https://okobserver.org/wp-content/uploads/2016/09/Logo-smaller-for-website-header.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Wednesday  6 December 2017 </span>
	          		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-16895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://okobserver.org/account/">Login/Out/Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-16896" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://okobserver.org/wp-login.php">Login</a></li>
	<li id="menu-item-16897" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://okobserver.org/memberships/">Subscribe</a></li>
	<li id="menu-item-17686" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://okobserver.org/join-our-mailing-list/">Join Our Mailing List</a></li>
	<li id="menu-item-23810" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.surveymonkey.com/r/Q2KDPKG">Take Our Survey</a></li>
</ul>
</li>
<li id="menu-item-16685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://okobserver.org/">News</a></li>
<li id="menu-item-16981" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://okobserver.org/category/videos/">Videos</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://okobserver.org/oklahoma-observer-newsmaker-on-politics-and-the-judiciary/"><img src="https://okobserver.org/wp-content/uploads/2016/09/593754876_1280x7201-600x338.jpg" alt="Oklahoma Observer Newsmakers Series: Politics And The Judiciary" width="600" height="338" /></a>
									</div>
									<h6><a href="https://okobserver.org/oklahoma-observer-newsmaker-on-politics-and-the-judiciary/">Oklahoma Observer Newsmakers Series: Politics And The Judiciary</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://okobserver.org/yuval-rabin-interview/"><img src="https://okobserver.org/wp-content/uploads/2016/09/593580831_1280x7201-600x338.jpg" alt="Yuval Rabin Interview" width="600" height="338" /></a>
									</div>
									<h6><a href="https://okobserver.org/yuval-rabin-interview/">Yuval Rabin Interview</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://okobserver.org/cory-williams-and-jimmy-curry-interview/"><img src="https://okobserver.org/wp-content/uploads/2016/09/589931427_1280x7201-600x338.jpg" alt="Cory Williams and Jimmy Curry Interview" width="600" height="338" /></a>
									</div>
									<h6><a href="https://okobserver.org/cory-williams-and-jimmy-curry-interview/">Cory Williams and Jimmy Curry Interview</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-16984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://okobserver.org/category/columnists/">Columnists</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/"><img src="https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut-600x486.jpg" alt="Why Trump Must Think Twice Before He Pardons Flynn" width="600" height="486" /></a>
									</div>
									<h6><a href="https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/">Why Trump Must Think Twice Before He Pardons Flynn</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://okobserver.org/democrats-need-to-drop-identity-politics-now/"><img src="https://okobserver.org/wp-content/uploads/2017/11/9.13.17C.Bernie-Hillary-600x433.jpg" alt="Democrats Need to Drop Identity Politics – Now" width="600" height="433" /></a>
									</div>
									<h6><a href="https://okobserver.org/democrats-need-to-drop-identity-politics-now/">Democrats Need to Drop Identity Politics – Now</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://okobserver.org/is-trump-making-you-sick/"><img src="https://okobserver.org/wp-content/uploads/2017/11/11.21.17C.Trump-Madness-600x453.jpg" alt="Is Trump Making You Sick?" width="600" height="453" /></a>
									</div>
									<h6><a href="https://okobserver.org/is-trump-making-you-sick/">Is Trump Making You Sick?</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-12158" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://okobserver.org/calendar/">Calendar</a></li>
<li id="menu-item-12165" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://okobserver.org/root-causes/">Root Causes</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://okobserver.org/advertise/">Advertise</a></li>
<li id="menu-item-12543" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://okobserver.org/current-issue-and-archives/">Latest Issues</a></li>
<li id="menu-item-16989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://okobserver.org/contact-about-donate/">Contact/About/Donate</a>
<ul class="sub-menu">
	<li id="menu-item-23812" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://okobserver.org/contact-about-donate/">Contact/About/Donate</a></li>
	<li id="menu-item-17685" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://okobserver.org/join-our-mailing-list/">Join Our Mailing List</a></li>
	<li id="menu-item-23809" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.surveymonkey.com/r/Q2KDPKG">Take Our Survey</a></li>
</ul>
</li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="https://okobserver.org/">Home</a> <span class="sep">&raquo;</span> <span class="current">Why Trump Must Think Twice Before He Pardons Flynn</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Why+Trump+Must+Think+Twice+Before+He+Pardons+Flynn&amp;url=https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut.jpg&amp;description=Why+Trump+Must+Think+Twice+Before+He+Pardons+Flynn&amp;url=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Why+Trump+Must+Think+Twice+Before+He+Pardons+Flynn&amp;source=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F&amp;url=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-24608 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists tag-attorney-general-jeff-sessions tag-bill-clinton tag-congress tag-cooperating-witness tag-criminal-prosecution tag-denise-rich tag-donald-trump tag-ehud-barak tag-fbi tag-james-comey tag-marc-rich tag-mary-joe-white tag-michael-flynn tag-presidential-pardon tag-robert-mueller tag-us-justice-department">
		<div class="thumbnail"><img width="1024" height="829" src="https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut-1024x829.jpg" class="featured_image wp-post-image" alt="Why Trump Must Think Twice Before He Pardons Flynn" srcset="https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut-1024x829.jpg 1024w, https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut-300x243.jpg 300w, https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut-600x486.jpg 600w, https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut-768x622.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://okobserver.org/category/columnists/" rel="category tag">Columnists</a></span>
		  		  <h1 class="entry-title">Why Trump Must Think Twice Before He Pardons Flynn</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p><strong>BY JOE CONASON</strong></p>
<p><a href="https://okobserver.org/most-antagonistic-toward-israel-that-would-be-ronald-reagans-defense-secretary/joeconason/" rel="attachment wp-att-7371"><img class="alignnone size-thumbnail wp-image-7371" src="https://okobserver.org/wp-content/uploads/2013/01/JoeConason-150x150.jpg" alt="" width="150" height="150" srcset="https://okobserver.org/wp-content/uploads/2013/01/JoeConason-150x150.jpg 150w, https://okobserver.org/wp-content/uploads/2013/01/JoeConason-92x92.jpg 92w, https://okobserver.org/wp-content/uploads/2013/01/JoeConason-130x130.jpg 130w, https://okobserver.org/wp-content/uploads/2013/01/JoeConason-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /></a>Ever since Michael Flynn departed the Trump White House under a cloud of disgrace last February, speculation has mounted that the president might pardon his former national security adviser. With Flynn&#8217;s guilty plea in federal court and disclosure of his cooperation agreement with special counsel Robert Mueller, conjecture about such a pardon is rampant. And for Donald Trump, who clearly assumes that he can get away with anything, the appeal of silencing a potential witness with the pardon power must be almost irresistible.</p>
<p>But he should hesitate before pardoning anyone who might testify about him or members of his family.</p>
<p>By now it must be obvious even to Trump that a pardon for Flynn – or any Mueller defendant or target – would put the final touch on an obstruction of justice brief against him. It would complete a damning timeline that began when he fired FBI director James Comey, after he tried unsuccessfully to suborn Comey into dropping the nascent investigation of Flynn. Such a blatantly criminal abuse of power might even compel the cowardly House Republicans to consider impeachment.</p>
<p>If Trump thinks he would escape impeachment anyway, he should mull the serious problem he might face after leaving the White House. Regardless of his immunity from prosecution as president, a suspicious pardon would leave him legally vulnerable as soon as his presidency ends.</p>
<p>And if his lawyers doubt that, they should ask Bill Clinton what happened after he pardoned Marc Rich, the infamous fugitive financier.</p>
<p>There was nothing corrupt about the Rich pardon, which President Clinton signed on Jan. 20, 2001, his final day in office. But Clinton&#8217;s critics in the media, Congress, and his own Justice Department, and many Americans who followed the news coverage, suspected he had issued that writ in return for millions of dollars in campaign and foundation contributions from Rich&#8217;s ex-wife, Denise.</p>
<p>Actually, Clinton pardoned Rich because Ehud Barak, then Israel&#8217;s prime minister, had requested that favor three times during the final months of their protracted Mideast peace negotiations [as reported in <em>Man of the World: The Further Endeavors of Bill Clinton</em>, my book about his post-presidency, now in a paperback edition with a new afterword].</p>
<p>Among those most infuriated by the Rich pardon was Mary Jo White, a Clinton appointee then serving as U.S. attorney for the Southern District of New York. Less than a month later, on Feb. 15, 2001, White announced that she had opened a criminal investigation. On ABC News&#8217; Good Morning America, Washington correspondent Jackie Judd interviewed a Republican member of the Senate Judiciary Committee and former prosecutor who offered the prevailing theory of the case.</p>
<p>According to then-Sen. Jefferson Beauregard Sessions, R-AL: &#8220;If a person takes a thing of value for themself [sic] or for another person that influences their decision in a matter of their official capacity, then that could be a criminal offense.&#8221; Now that Sessions is attorney general, perhaps he will explain to his apoplectic boss how such a theory of corruption would apply to the matter of a Flynn pardon – or any pardon Trump grants in a scheme to hinder the special counsel.</p>
<p>Three days after White&#8217;s February announcement, Clinton published a 1,000-word New York Times op-ed denying any corrupt motive and defending the Rich pardon [without mentioning the entreaties from Barak, which only emerged as a result of the parallel Congressional investigation]. Evidently, the prosecutors were unpersuaded by Clinton&#8217;s argument, because they continued to investigate him as well as Denise Rich and other donors to the Clinton Foundation for more than three years.</p>
<p>By the time that the pardon probe officially folded – without any wrongdoing uncovered – its demise was quietly announced by White&#8217;s successor, a George W. Bush appointee named James Comey. Under the Clinton rules, which unofficially stipulate that any finding favorable to the former first family receives little or no media attention, that announcement got almost zero news coverage.</p>
<p>Yet despite the fact that federal prosecutors could make no case against Clinton, what remains is a bipartisan principle articulated by Mary Jo White and Jeff Sessions and pursued rigorously by Jim Comey: A corrupt pardon issued by a former president is fair game for criminal prosecution.</p>
<p>Trump can only ignore that jeopardy at his peril.</p>
<p>– <em>Joe Conason’s columns appear regularly in The Oklahoma Observer</em></p>
<p><em>Creators.com</em></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F&#038;via=okobs" class="twitter-share-button">Tweet</a></div>
		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://okobserver.org/tag/attorney-general-jeff-sessions/" rel="tag">Attorney General Jeff Sessions</a> <a href="https://okobserver.org/tag/bill-clinton/" rel="tag">Bill Clinton</a> <a href="https://okobserver.org/tag/congress/" rel="tag">Congress</a> <a href="https://okobserver.org/tag/cooperating-witness/" rel="tag">cooperating witness</a> <a href="https://okobserver.org/tag/criminal-prosecution/" rel="tag">criminal prosecution</a> <a href="https://okobserver.org/tag/denise-rich/" rel="tag">Denise Rich</a> <a href="https://okobserver.org/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="https://okobserver.org/tag/ehud-barak/" rel="tag">Ehud Barak</a> <a href="https://okobserver.org/tag/fbi/" rel="tag">FBI</a> <a href="https://okobserver.org/tag/james-comey/" rel="tag">James Comey</a> <a href="https://okobserver.org/tag/marc-rich/" rel="tag">Marc Rich</a> <a href="https://okobserver.org/tag/mary-joe-white/" rel="tag">Mary Joe White</a> <a href="https://okobserver.org/tag/michael-flynn/" rel="tag">Michael Flynn</a> <a href="https://okobserver.org/tag/presidential-pardon/" rel="tag">presidential pardon</a> <a href="https://okobserver.org/tag/robert-mueller/" rel="tag">Robert Mueller</a> <a href="https://okobserver.org/tag/us-justice-department/" rel="tag">U.S. Justice Department</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>December 4, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Why+Trump+Must+Think+Twice+Before+He+Pardons+Flynn&amp;url=https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://okobserver.org/why-trump-must-think-twice-before-he-pardons-flynn/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://okobserver.org/wp-content/uploads/2017/12/12.3.17C.Trum-FlipsOut.jpg&amp;description=Why+Trump+Must+Think+Twice+Before+He+Pardons+Flynn&amp;url=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Why+Trump+Must+Think+Twice+Before+He+Pardons+Flynn&amp;source=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F&amp;url=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="https://okobserver.org/author/joe-conason/"><img src="https://okobserver.org/wp-content/uploads/2013/01/JoeConason-92x92.jpg" width="80" height="80" alt="Joe Conason" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a>
		<p><strong>Joe Conason</strong>
		<p>Joe Conason is an American journalist, author and liberal political commentator. He writes a column for Salon.com and has written a number of books, including Big Lies, which addresses what he says are myths spread about liberals by conservatives.</p>
 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://okobserver.org/a-childrens-agenda-for-the-new-year/" rel="prev">A Children&#8217;s Agenda For The New Year</a></div>		<div class="alignright item"><a href="https://okobserver.org/imitation-is-sincerest-form-of-flattery/" rel="next">Imitation Is Sincerest Form Of Flattery</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Imitation Is Sincerest Form Of Flattery" href="https://okobserver.org/imitation-is-sincerest-form-of-flattery/">
							<img width="600" height="422" src="https://okobserver.org/wp-content/uploads/2017/12/12.4.17C.TaxReform-600x422.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://okobserver.org/wp-content/uploads/2017/12/12.4.17C.TaxReform-600x422.jpg 600w, https://okobserver.org/wp-content/uploads/2017/12/12.4.17C.TaxReform-300x211.jpg 300w, https://okobserver.org/wp-content/uploads/2017/12/12.4.17C.TaxReform-768x541.jpg 768w, https://okobserver.org/wp-content/uploads/2017/12/12.4.17C.TaxReform-1024x721.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://okobserver.org/imitation-is-sincerest-form-of-flattery/">Imitation Is Sincerest Form Of Flattery</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Democrats Need to Drop Identity Politics – Now" href="https://okobserver.org/democrats-need-to-drop-identity-politics-now/">
							<img width="600" height="433" src="https://okobserver.org/wp-content/uploads/2017/11/9.13.17C.Bernie-Hillary-600x433.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://okobserver.org/wp-content/uploads/2017/11/9.13.17C.Bernie-Hillary-600x433.jpg 600w, https://okobserver.org/wp-content/uploads/2017/11/9.13.17C.Bernie-Hillary-300x217.jpg 300w, https://okobserver.org/wp-content/uploads/2017/11/9.13.17C.Bernie-Hillary-768x555.jpg 768w, https://okobserver.org/wp-content/uploads/2017/11/9.13.17C.Bernie-Hillary-1024x740.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://okobserver.org/democrats-need-to-drop-identity-politics-now/">Democrats Need to Drop Identity Politics – Now</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Where We Are" href="https://okobserver.org/where-we-are/">
							<img width="600" height="420" src="https://okobserver.org/wp-content/uploads/2017/11/11.30.17C.TaxCuts-Rich-600x420.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://okobserver.org/wp-content/uploads/2017/11/11.30.17C.TaxCuts-Rich-600x420.jpg 600w, https://okobserver.org/wp-content/uploads/2017/11/11.30.17C.TaxCuts-Rich-300x210.jpg 300w, https://okobserver.org/wp-content/uploads/2017/11/11.30.17C.TaxCuts-Rich-768x538.jpg 768w, https://okobserver.org/wp-content/uploads/2017/11/11.30.17C.TaxCuts-Rich-1024x717.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://okobserver.org/where-we-are/">Where We Are</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-trump-must-think-twice-before-he-pardons-flynn/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://okobserver.org/wp-login.php?redirect_to=https%3A%2F%2Fokobserver.org%2Fwhy-trump-must-think-twice-before-he-pardons-flynn%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="widget_sp_image-482" class="widget widget_sp_image"><h6 class="widget_title">Survey</h6><a href="https://www.surveymonkey.com/r/Q2KDPKG" target="_blank" class="widget_sp_image-image-link" title="Survey"><img width="300" height="138" alt="Survey" class="attachment-thumbnail" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2016/09/SurveyMonkey-300x138.jpg 300w, https://okobserver.org/wp-content/uploads/2016/09/SurveyMonkey.jpg 330w" sizes="(max-width: 300px) 100vw, 300px" src="https://okobserver.org/wp-content/uploads/2016/09/SurveyMonkey-300x138.jpg" /></a><div class="widget_sp_image-description" ><h6 style="text-align: left;"><strong><span style="color: #ff0000;">Please Click the Monkey to Take Our Anonymous, Quick, 6-Question Survey</span></strong></h6>
</div></div><div id="archives-41" class="widget widget_archive"><h6 class="widget_title">Observer Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-41">Observer Archives</label>
		<select id="archives-dropdown-41" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://okobserver.org/2017/12/'> December 2017 </option>
	<option value='https://okobserver.org/2017/11/'> November 2017 </option>
	<option value='https://okobserver.org/2017/10/'> October 2017 </option>
	<option value='https://okobserver.org/2017/09/'> September 2017 </option>
	<option value='https://okobserver.org/2017/08/'> August 2017 </option>
	<option value='https://okobserver.org/2017/07/'> July 2017 </option>
	<option value='https://okobserver.org/2017/06/'> June 2017 </option>
	<option value='https://okobserver.org/2017/05/'> May 2017 </option>
	<option value='https://okobserver.org/2017/04/'> April 2017 </option>
	<option value='https://okobserver.org/2017/03/'> March 2017 </option>
	<option value='https://okobserver.org/2017/02/'> February 2017 </option>
	<option value='https://okobserver.org/2017/01/'> January 2017 </option>
	<option value='https://okobserver.org/2016/12/'> December 2016 </option>
	<option value='https://okobserver.org/2016/11/'> November 2016 </option>
	<option value='https://okobserver.org/2016/10/'> October 2016 </option>
	<option value='https://okobserver.org/2016/09/'> September 2016 </option>
	<option value='https://okobserver.org/2016/08/'> August 2016 </option>
	<option value='https://okobserver.org/2016/07/'> July 2016 </option>
	<option value='https://okobserver.org/2016/06/'> June 2016 </option>
	<option value='https://okobserver.org/2016/05/'> May 2016 </option>
	<option value='https://okobserver.org/2016/04/'> April 2016 </option>
	<option value='https://okobserver.org/2016/03/'> March 2016 </option>
	<option value='https://okobserver.org/2016/02/'> February 2016 </option>
	<option value='https://okobserver.org/2016/01/'> January 2016 </option>
	<option value='https://okobserver.org/2015/12/'> December 2015 </option>
	<option value='https://okobserver.org/2015/11/'> November 2015 </option>
	<option value='https://okobserver.org/2015/10/'> October 2015 </option>
	<option value='https://okobserver.org/2015/09/'> September 2015 </option>
	<option value='https://okobserver.org/2015/08/'> August 2015 </option>
	<option value='https://okobserver.org/2015/07/'> July 2015 </option>
	<option value='https://okobserver.org/2015/06/'> June 2015 </option>
	<option value='https://okobserver.org/2015/05/'> May 2015 </option>
	<option value='https://okobserver.org/2015/04/'> April 2015 </option>
	<option value='https://okobserver.org/2015/03/'> March 2015 </option>
	<option value='https://okobserver.org/2015/02/'> February 2015 </option>
	<option value='https://okobserver.org/2015/01/'> January 2015 </option>
	<option value='https://okobserver.org/2014/12/'> December 2014 </option>
	<option value='https://okobserver.org/2014/11/'> November 2014 </option>
	<option value='https://okobserver.org/2014/10/'> October 2014 </option>
	<option value='https://okobserver.org/2014/09/'> September 2014 </option>
	<option value='https://okobserver.org/2014/08/'> August 2014 </option>
	<option value='https://okobserver.org/2014/07/'> July 2014 </option>
	<option value='https://okobserver.org/2014/06/'> June 2014 </option>
	<option value='https://okobserver.org/2014/05/'> May 2014 </option>
	<option value='https://okobserver.org/2014/04/'> April 2014 </option>
	<option value='https://okobserver.org/2014/03/'> March 2014 </option>
	<option value='https://okobserver.org/2014/02/'> February 2014 </option>
	<option value='https://okobserver.org/2014/01/'> January 2014 </option>
	<option value='https://okobserver.org/2013/12/'> December 2013 </option>
	<option value='https://okobserver.org/2013/11/'> November 2013 </option>
	<option value='https://okobserver.org/2013/10/'> October 2013 </option>
	<option value='https://okobserver.org/2013/09/'> September 2013 </option>
	<option value='https://okobserver.org/2013/08/'> August 2013 </option>
	<option value='https://okobserver.org/2013/07/'> July 2013 </option>
	<option value='https://okobserver.org/2013/06/'> June 2013 </option>
	<option value='https://okobserver.org/2013/05/'> May 2013 </option>
	<option value='https://okobserver.org/2013/04/'> April 2013 </option>
	<option value='https://okobserver.org/2013/03/'> March 2013 </option>
	<option value='https://okobserver.org/2013/02/'> February 2013 </option>
	<option value='https://okobserver.org/2013/01/'> January 2013 </option>
	<option value='https://okobserver.org/2012/12/'> December 2012 </option>
	<option value='https://okobserver.org/2012/11/'> November 2012 </option>
	<option value='https://okobserver.org/2012/10/'> October 2012 </option>
	<option value='https://okobserver.org/2012/09/'> September 2012 </option>
	<option value='https://okobserver.org/2012/08/'> August 2012 </option>
	<option value='https://okobserver.org/2012/07/'> July 2012 </option>
	<option value='https://okobserver.org/2012/06/'> June 2012 </option>
	<option value='https://okobserver.org/2012/05/'> May 2012 </option>
	<option value='https://okobserver.org/2012/04/'> April 2012 </option>
	<option value='https://okobserver.org/2012/03/'> March 2012 </option>
	<option value='https://okobserver.org/2012/02/'> February 2012 </option>
	<option value='https://okobserver.org/2012/01/'> January 2012 </option>
	<option value='https://okobserver.org/2011/12/'> December 2011 </option>
	<option value='https://okobserver.org/2011/11/'> November 2011 </option>
	<option value='https://okobserver.org/2011/10/'> October 2011 </option>
	<option value='https://okobserver.org/2011/09/'> September 2011 </option>
	<option value='https://okobserver.org/2011/08/'> August 2011 </option>
	<option value='https://okobserver.org/2011/07/'> July 2011 </option>
	<option value='https://okobserver.org/2011/06/'> June 2011 </option>
	<option value='https://okobserver.org/2011/05/'> May 2011 </option>
	<option value='https://okobserver.org/2011/04/'> April 2011 </option>
	<option value='https://okobserver.org/2011/03/'> March 2011 </option>
	<option value='https://okobserver.org/2011/02/'> February 2011 </option>
	<option value='https://okobserver.org/2011/01/'> January 2011 </option>
	<option value='https://okobserver.org/2010/12/'> December 2010 </option>
	<option value='https://okobserver.org/2010/11/'> November 2010 </option>
	<option value='https://okobserver.org/2010/10/'> October 2010 </option>
	<option value='https://okobserver.org/2010/09/'> September 2010 </option>
	<option value='https://okobserver.org/2010/08/'> August 2010 </option>
	<option value='https://okobserver.org/2010/07/'> July 2010 </option>
	<option value='https://okobserver.org/2010/06/'> June 2010 </option>
	<option value='https://okobserver.org/2010/05/'> May 2010 </option>
	<option value='https://okobserver.org/2010/04/'> April 2010 </option>
	<option value='https://okobserver.org/2010/03/'> March 2010 </option>
	<option value='https://okobserver.org/2010/02/'> February 2010 </option>
	<option value='https://okobserver.org/2010/01/'> January 2010 </option>
	<option value='https://okobserver.org/2009/12/'> December 2009 </option>
	<option value='https://okobserver.org/2009/11/'> November 2009 </option>
	<option value='https://okobserver.org/2009/10/'> October 2009 </option>
	<option value='https://okobserver.org/2009/09/'> September 2009 </option>
	<option value='https://okobserver.org/2009/08/'> August 2009 </option>
	<option value='https://okobserver.org/2009/07/'> July 2009 </option>
	<option value='https://okobserver.org/2009/06/'> June 2009 </option>
	<option value='https://okobserver.org/2009/05/'> May 2009 </option>
	<option value='https://okobserver.org/2009/04/'> April 2009 </option>
	<option value='https://okobserver.org/2009/03/'> March 2009 </option>
	<option value='https://okobserver.org/2009/02/'> February 2009 </option>
	<option value='https://okobserver.org/2009/01/'> January 2009 </option>
	<option value='https://okobserver.org/2008/12/'> December 2008 </option>
	<option value='https://okobserver.org/2008/11/'> November 2008 </option>

		</select>
		</div><div id="widget_sp_image-483" class="widget widget_sp_image"><a href="http://mychange.com/okobserver" target="_blank" class="widget_sp_image-image-link"><img width="230" height="291" class="attachment-thumbnail" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2016/05/MyChangeAD-230x291.png 230w, https://okobserver.org/wp-content/uploads/2016/05/MyChangeAD-237x300.png 237w, https://okobserver.org/wp-content/uploads/2016/05/MyChangeAD-768x971.png 768w, https://okobserver.org/wp-content/uploads/2016/05/MyChangeAD-810x1024.png 810w" sizes="(max-width: 230px) 100vw, 230px" src="https://okobserver.org/wp-content/uploads/2016/05/MyChangeAD-230x291.png" /></a></div><div id="widget_sp_image-484" class="widget widget_sp_image"><h6 class="widget_title">Website By</h6><a href="http://mrrogersweborhood.com" target="_blank" class="widget_sp_image-image-link" title="Website By"><img width="300" height="176" alt="Website By" class="attachment-medium" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2016/03/Business-Card-2015-12-04-800x-300x176.jpg 300w, https://okobserver.org/wp-content/uploads/2016/03/Business-Card-2015-12-04-800x-230x135.jpg 230w, https://okobserver.org/wp-content/uploads/2016/03/Business-Card-2015-12-04-800x-768x449.jpg 768w, https://okobserver.org/wp-content/uploads/2016/03/Business-Card-2015-12-04-800x.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" src="https://okobserver.org/wp-content/uploads/2016/03/Business-Card-2015-12-04-800x-300x176.jpg" /></a></div><div id="text-128" class="widget widget_text">			<div class="textwidget"><span style="font-size: 10pt;color:DodgerBlue ; font-weight:normal">
“Bob’s efforts on our website have been herculean. He’s at the ready, 24/7, for whatever crops up and he’s always on the lookout for ways to refine and improve our site. He has just the right touch to make it more eye-catching, user-friendly and accessible. He was especially invaluable when the theme developer suddenly dropped support, requiring creative patching to keep it going. We can’t recommend Bob highly enough!“</span>
– Arnold Hamilton, Editor, The Oklahoma Observer
</div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="text-129" class="widget widget_text"><h6 class="widget_title">Calendar</h6>			<div class="textwidget"><iframe src="https://www.google.com/calendar/embed?src=admin%40okobserver.org&ctz=America/Chicago" style="border: 0" frameborder="0" scrolling="no"></iframe></div>
		</div><div id="text-130" class="widget widget_text">			<div class="textwidget"><div style="background-color:#33CCFF; padding:15px; font-weight:bold;">
<h4>Looking for the latest Observer?<br />Copies are available at the following locations:</h4></div></div>
		</div><div id="widget_sp_image-485" class="widget widget_sp_image"><a href="http://fullcirclebooks.com/" target="_blank" class="widget_sp_image-image-link"><img width="225" height="225" class="attachment-medium" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2015/09/Full-Circle-Bookstore-logo.jpeg 225w, https://okobserver.org/wp-content/uploads/2015/09/Full-Circle-Bookstore-logo-75x75.jpeg 75w" sizes="(max-width: 225px) 100vw, 225px" src="https://okobserver.org/wp-content/uploads/2015/09/Full-Circle-Bookstore-logo.jpeg" /></a><div class="widget_sp_image-description" ><div>
<p><span font-weight:bold; font-size:15px;"><a href="http://www.fullcirclebooks.com" target="_blank" style="text-decoration:underline;" image="http://fullcirclebooks.com/";>Full Circle Bookstore</a></span></p>
</div>
<div style="height: 115px; width: 140px; color:#FFFFFF;font-weight:bold;"><a href="https://www.google.com/maps/place/1900+Northwest+Expy,+Oklahoma+City,+OK+73118/@35.5219086,-97.5453271,17z/data=!3m1!4b1!4m2!3m1!1s0x87b21a14bd13095d:0x97a1e53d980ed1ea"; target="_blank";>1900 NW Expressway<br />Oklahoma City, OK 73118</a></div>
</div></div><div id="widget_sp_image-486" class="widget widget_sp_image"><img width="100" height="85" class="attachment-full" style="max-width: 100%;" src="https://okobserver.org/wp-content/uploads/2016/09/comodo_secure_seal_100x85_transp.png" /></div><div id="text-131" class="widget widget_text">			<div class="textwidget"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=okobserver.org','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/okobserver.org" /></a></div>
		</div>	      </section>
	      
	      <section class="four columns">
	       <div id="widget_sp_image-487" class="widget widget_sp_image"><a href="https://okobserver.org/donate" target="_blank" class="widget_sp_image-image-link"><img width="300" height="129" class="attachment-thumbnail" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2016/08/OODF_logo_color-300x129.png 300w, https://okobserver.org/wp-content/uploads/2016/08/OODF_logo_color-600x258.png 600w, https://okobserver.org/wp-content/uploads/2016/08/OODF_logo_color-768x331.png 768w, https://okobserver.org/wp-content/uploads/2016/08/OODF_logo_color-1024x441.png 1024w, https://okobserver.org/wp-content/uploads/2016/08/OODF_logo_color.png 1351w" sizes="(max-width: 300px) 100vw, 300px" src="https://okobserver.org/wp-content/uploads/2016/08/OODF_logo_color-300x129.png" /></a></div><div id="text-132" class="widget widget_text">			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_new">
<input type="hidden" name="cmd" value="_s-xclick"/>
<input type="hidden" name="hosted_button_id" value="VUW5BAWLHS9PS"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"/>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form></div>
		</div><div id="text-133" class="widget widget_text"><h6 class="widget_title">Sign up for our email list</h6>			<div class="textwidget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-17087 mc4wp-form-basic" method="post" data-id="17087" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required>
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required>
</p>
<p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512572619" /><input type="hidden" name="_mc4wp_form_id" value="17087" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</div><div id="widget_sp_image-488" class="widget widget_sp_image"><a href="http://centraloklahomaacupuncture.com/" target="_blank" class="widget_sp_image-image-link"><img width="230" height="268" class="attachment-thumbnail" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2015/10/KarenWilson-Online-230x268.jpg 230w, https://okobserver.org/wp-content/uploads/2015/10/KarenWilson-Online-258x300.jpg 258w, https://okobserver.org/wp-content/uploads/2015/10/KarenWilson-Online.jpg 582w" sizes="(max-width: 230px) 100vw, 230px" src="https://okobserver.org/wp-content/uploads/2015/10/KarenWilson-Online-230x268.jpg" /></a></div><div id="widget_sp_image-489" class="widget widget_sp_image"><a href="http://www.circlecinema.com/" target="_blank" class="widget_sp_image-image-link"><img width="484" height="70" class="attachment-full" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2015/09/circleCinema-logo.jpg 484w, https://okobserver.org/wp-content/uploads/2015/09/circleCinema-logo-230x33.jpg 230w, https://okobserver.org/wp-content/uploads/2015/09/circleCinema-logo-300x43.jpg 300w" sizes="(max-width: 484px) 100vw, 484px" src="https://okobserver.org/wp-content/uploads/2015/09/circleCinema-logo.jpg" /></a></div><div id="text-134" class="widget widget_text"><h6 class="widget_title">Subscribe By Mail</h6>			<div class="textwidget"><h6 style="text-align: left;"><strong><span style="color: #1E90FF;">
The Oklahoma Observer
<br />PO Box 14275,
Oklahoma City, OK 73113
<br />405.478.8700
</span></strong></h6></div>
		</div><div id="widget_sp_image-490" class="widget widget_sp_image"><h6 class="widget_title">Amazon Smile</h6><a href="http://smile.amazon.com/b/ref=smi_ext_ch_46-2965135_dl?ie=UTF8&#038;ein=46-2965135&#038;node=12745394011&#038;ref_=pe_732550_218150290" target="_blank" class="widget_sp_image-image-link" title="Amazon Smile"><img width="610" height="240" alt="Amazon Smile" class="attachment-large" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2017/11/Cyber-Monday-2017.jpg 610w, https://okobserver.org/wp-content/uploads/2017/11/Cyber-Monday-2017-300x118.jpg 300w, https://okobserver.org/wp-content/uploads/2017/11/Cyber-Monday-2017-600x236.jpg 600w" sizes="(max-width: 610px) 100vw, 610px" src="https://okobserver.org/wp-content/uploads/2017/11/Cyber-Monday-2017.jpg" /></a></div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="widget_sp_image-491" class="widget widget_sp_image"><a href="https://www.facebook.com/The-Coffee-House-on-Cherry-Street-206922734841/" target="_blank" class="widget_sp_image-image-link"><img width="230" height="167" class="attachment-thumbnail" style="max-width: 100%;" srcset="https://okobserver.org/wp-content/uploads/2015/09/Coffee-House-logo-230x167.png 230w, https://okobserver.org/wp-content/uploads/2015/09/Coffee-House-logo-300x218.png 300w, https://okobserver.org/wp-content/uploads/2015/09/Coffee-House-logo.png 400w" sizes="(max-width: 230px) 100vw, 230px" src="https://okobserver.org/wp-content/uploads/2015/09/Coffee-House-logo-230x167.png" /></a></div><div id="alaya_author-9" class="widget widget_alaya_author"><h6 class="widget_title">Authors</h6>        
		<div class="inner">
			<ul>
			                
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/ahamilton/" title="Arnold Hamilton" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2016/08/2016-08-26ArnoldMug2-233x300.jpg" width="117" height="150" alt="Arnold Hamilton" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/ahamilton/" rel="author">
                                <span class="f-name">Arnold</span> <span class="l-name">Hamilton</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/froma-harrop/" title="Froma Harrop" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2013/03/FromaHarrop1-150x150.jpg" width="150" height="150" alt="Froma Harrop" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/froma-harrop/" rel="author">
                                <span class="f-name">Froma</span> <span class="l-name">Harrop</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/oklahoma-observer/" title="Oklahoma Observer" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2016/08/Logo-O1-300x300.jpeg" width="150" height="150" alt="Oklahoma Observer" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/oklahoma-observer/" rel="author">
                                <span class="f-name">Oklahoma</span> <span class="l-name">Observer</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/susan-estrich/" title="Susan Estrich" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2015/09/SUSAN-ESTRICH2.jpg" width="132" height="150" alt="Susan Estrich" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/susan-estrich/" rel="author">
                                <span class="f-name">Susan</span> <span class="l-name">Estrich</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/david-perryman/" title="David Perryman" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2015/10/Perryman-Davidx175.jpg" width="107" height="150" alt="David Perryman" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/david-perryman/" rel="author">
                                <span class="f-name">David</span> <span class="l-name">Perryman</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/jim-hightower/" title="Jim Hightower" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2011/03/Jim-Hightower.jpg" width="141" height="94" alt="Jim Hightower" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/jim-hightower/" rel="author">
                                <span class="f-name">Jim</span> <span class="l-name">Hightower</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/sharonedge/" title="Sharon Martin" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2015/12/Sharon-Martin-272x300-230x254.jpg" width="136" height="150" alt="Sharon Martin" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/sharonedge/" rel="author">
                                <span class="f-name">Sharon</span> <span class="l-name">Martin</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/joe-conason/" title="Joe Conason" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2013/01/JoeConason-150x150.jpg" width="150" height="150" alt="Joe Conason" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/joe-conason/" rel="author">
                                <span class="f-name">Joe</span> <span class="l-name">Conason</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/vern/" title="Vern Turner" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2012/06/VernTurner-150x150.jpg" width="150" height="150" alt="Vern Turner" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/vern/" rel="author">
                                <span class="f-name">Vern</span> <span class="l-name">Turner</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/joe-dorman/" title="Joe Dorman" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2015/02/DormanJoe-230x289.jpg" width="119" height="150" alt="Joe Dorman" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/joe-dorman/" rel="author">
                                <span class="f-name">Joe</span> <span class="l-name">Dorman</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/ralph-nader/" title="Ralph Nader" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2015/10/Ralph-Nader-287x287.jpg" width="150" height="150" alt="Ralph Nader" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/ralph-nader/" rel="author">
                                <span class="f-name">Ralph</span> <span class="l-name">Nader</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/markyadavies/" title="Mark Y. A. Davies" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2017/01/mark-davies.jpg" width="120" height="150" alt="Mark Y. A. Davies" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/markyadavies/" rel="author">
                                <span class="f-name">Mark Y. A.</span> <span class="l-name">Davies</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/bprescott/" title="bprescott" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2016/08/Bruce-Prescott.jpg" width="80" height="80" alt="bprescott" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/bprescott/" rel="author">
                                bprescott                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/johnthompson/" title="John Thompson" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2015/04/ThompsonJohn-213x300.jpg" width="107" height="150" alt="John Thompson" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/johnthompson/" rel="author">
                                <span class="f-name">John</span> <span class="l-name">Thompson</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/davidwalters/" title="David Walters" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2016/04/david_walters.jpg" width="119" height="150" alt="David Walters" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/davidwalters/" rel="author">
                                <span class="f-name">David</span> <span class="l-name">Walters</span>                            </a>
                        </span>
                </li>
                        
                            
                <li>
                    <a class="author-avatar" href="https://okobserver.org/author/david-slane/" title="David Slane" rel="author">
                        <img src="https://okobserver.org/wp-content/uploads/2015/09/David-Slane-head-shot-287x287.jpg" width="150" height="150" alt="David Slane" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" />                    </a>
                        <span class="author-name">
                            <a href="https://okobserver.org/author/david-slane/" rel="author">
                                <span class="f-name">David</span> <span class="l-name">Slane</span>                            </a>
                        </span>
                </li>
                        
                        </ul>
            
		</div>
            
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      		      
	     </div>
	     <div class="footer_menu eight columns">
		    	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://okobserver.org/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script>window.ms_data = {"ms_init":["frontend_register"]};</script><script type='text/javascript' src='https://okobserver.org/wp-content/plugins/contact-form-7-style/js/frontend-min.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/okobserver.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://okobserver.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=d536c0b4c1abd3b090a115d0986fe866'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='https://okobserver.org/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
		   var temperature_unit="c";
</script>
<script type='text/javascript' src='https://okobserver.org/wp-includes/js/wp-embed.min.js?ver=d536c0b4c1abd3b090a115d0986fe866'></script>
<script type='text/javascript' src='https://okobserver.org/wp-includes/js/comment-reply.min.js?ver=d536c0b4c1abd3b090a115d0986fe866'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://okobserver.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://okobserver.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
<span style="color:black; font-weight:regular">&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp&nbsp©The Oklahoma Observer, all rights reserved.</span><span style="color:red; font-weight:regular">&nbspWebsite by:  <a href="http://www.mrrogersweborhood.com" target="_blank"></span><span style="color:purple; font-weight:regular">Mr Rogers' Weborhood</a></span>    </body>
</html>